O que é:

Depois de realizar a integração e abri-la para imprimir as etiquetas e não aparecer de certo procedimento. 


O que verificar:

  • Verificar se a conta/proposta foi executada pelo laboratório que você está tentando gerar a etiqueta.

  • Caso o fornecedor não apareça dentro das opções de seleção temos que verificar, pela unidade da CENTRAL, se o fornecedor realiza esse exame, indo em: Cadastro> Fornecedor> Laboratório> Procedimentos da Agenda.  

  • Temos que verificar também, se o procedimento está vinculado ao laboratório, verificando se o status está “OK”  indo em: Configurações> Integração Laboratorial> Listagem de procedimentos e listagem de exames> filtrando pelo procedimento e laboratório.

  • Depois temos que verificar o relacionamento de procedimentos, indo em: Configurações> Integração Laboratorial> Relacionamento Laboratório> laboratório:

  • Também será necessário verificar na opção de "Procedimentos Laboratórios", se o procedimento está vinculado ao laboratório parceiro.

 



O que informar:

  • Informar que é necessário o procedimento constar como executado, e não é possível selecionar depois de ter feito a integração. Nesse caso seria necessário cancelar essa integração e inserir uma nova conta.
  • Se for o caso do procedimento não estar vinculado ao fornecedor, informar que é necessário ir no cadastro e marcar o procedimento e que será necessário lançar uma nova conta, e cancelar a integração já feita.
  • Se for o caso, de não estar configurado na integração laboratorial, é necessário informar se o exame não estiver vinculado e que irá solicitar a Isabella para vincular. 
  • Se estiver como não integrado em amarelo, nas opções de listagem de procedimentos ou de exames, clicar em cima para alterar para o OK, somente se o exame estiver vinculado no relacionamento de laboratório, e se aparecer o OK, pedir para o cliente cancelar essa conta e inserir uma nova. Caso não integre, é necessário verificar com o André porque não está indo.
  • Informar ao cliente que se o procedimento não estiver vinculado, verifique com o André Souza, pois será necessário realizar esta configuração (Indo em Procedimentos Laboratórios).
  • Se tudo estiver lançado e configurado corretamente, provavelmente o cliente marcou como executado depois de gerar a conta, sendo necessário lançar uma nova conta teste para verificar se trata-se de um bug do sistema.